Vous n'êtes pas connecté.
Forum : Besoin d'aide sur PC ? Page : 1
Auteur Message
SAM952
image du rang
Garde Shinra


Posté le 29 novembre 2013 à 12:26 | Sujet : Bug commande démarrer
Bonjour , j'ai un gros soucis au moment d'affronter Rufus avec Cloud lorsque les équipes se sont séparer dans le batiment Shinra
Voila je peux tout simplement pas lancer le combat ! on me laisse le choix avant le combat : la touche menu pour avoir accès au menu pause , la touche changer pour retirer la materia des autres persos afin de mieux équiper Cloud , je précise que ces 2 touches fonctionnent
Mais c'est la qu'arrive mon problème , pour lancer le combat on me demande d'appuyer sur la touche démarrer , or cette touche est introuvable sur mon pc portable , j'ai essayer toutes les touches possibles ,aucune ne fonctionnent ou ne correspond a ce fameux "demarrer" et permet de lancer le combat , ca me ferait quand meme bien chi** de devoir en rester bloquer la pour ca ...
Je m'en remet a vous !
3 messages
Voir le profilLien du message Aller en haut de page
Œil de Nuit
image du rang
Rude


Posté le 29 novembre 2013 à 14:55 | Sujet : Bug commande démarrer
Par défaut, Démarrer correspond à la touche Entrée du pavé numérique.

Si tu as un PC portable sans zone de pavé numérique, tu as un pavé numérique superposé sur les touches 890iopklm etc. Pour passer d'un mode à l'autre, tu as une touche Verr. Num, parfois en combinaison avec la touche Fn.
Essaye d'activer ou désactiver ce pavé numérique.

Mais je te conseillerais plutôt de régler toi-même tes touches dans la config (in-game), en ne mettant aucune touche du pavé numérique. Pour ma part j'ai mis Démarrer sur le Entrée classique.

Par contre les touches personnalisées ne marchent pas dans les écrans de choix de nom de personnage, donc c'est bien de se souvenir des touches quand même. ^^

[Ce message a été édité par son auteur pour la dernière fois le 29 novembre 2013 à 14:56]
6309 messages
Voir le profilLien du message Aller en haut de page
mexico
image du rang
Hard Modder


Posté le 29 novembre 2013 à 19:20 | Sujet : Bug commande démarrer
Tu n'as pas précisé si tu joues sur la version 2012. Je crois que j'ai eu le meme problème et j'ai tout simplement changer la config des touches à l'écran titre.
14073 messages
Voir le profilLien du message Aller en haut de page
SAM952
image du rang
Garde Shinra


Posté le 30 novembre 2013 à 13:46 | Sujet : Bug commande démarrer
Grand merci , j'étais completement passé a coté du menu config je l'avais meme pas aerc lol , j'ai enfin pu régler mon probleme !
3 messages
Voir le profilLien du message Aller en haut de page
Œil de Nuit
image du rang
Rude


Posté le 03 décembre 2013 à 12:05 | Sujet : Bug commande démarrer
Cool. ^^
Tu peux marquer le sujet en résolu.
6309 messages
Voir le profilLien du message Aller en haut de page
Manlia
image du rang
Garde Shinra


Posté le 23 novembre 2020 à 19:25 | Objet du message : Commande
Bonjour,
je viens ici car j'ai besoin d'aide pour les commandes dans le jeu. Dans la tour Shinra après la découverte de la mort du directeur, la teams se sépare, le jeu conseil de déséquiper Cloud et Tifa pour équiper Aérith, Red XVIII et Barette pour le combat dans l'ascenseur. Une fois le combat terminer le jeu affiche des commande à faire pour rééquiper Cloud contre Rufus, le problème c'est que j'ai beau essayer de remettre les matérias dans l'inventaire pour pouvoir équiper Cloud ( au clavier et à la manette), ça ne fonctionne pas et à chaque fois, je finis par engager le combat avec Rufus, ce qui me conduis à une mort certaine. J'en ai marre, je n'avance pas à cause de ça. Est-ce que quelqu'un à la solution ? Parce-que de toute évidence je suis trop débile pour y arriver. J'ai acheter le jeu sur steam BTW.
PS: les commande claviers sont :
-B: Démarré
-ins: changer
-x: ok
-v: Menu

Et du coup, quand j'appuie sur B à la fin de la manip comme stipulé dans le tuto, je démarre le combat et donc impossible d'équiper les matéria.
1 messages
Voir le profilLien du message Aller en haut de page
azertyuiop2
image du rang
Force tranquille


Posté le 24 novembre 2020 à 00:19 | Sujet : Bug commande démarrer
Bonjour Manlia, je te propose deux alternatives:
-Mettre ta sauvegarde Steam de côté quelque part, installer le pack "SYW" tout en un de satsuki_yatoshi proposé gratuitement sur ce forum (et qui installera une version améliorée du jeu pour peu que tu disposes d'une version officielle, ce qui est ton cas), remettre ta sauvegarde dans le nouveau dossier de sauvegardes du pack, et réessayer. Le seul inconvénient à mon sens serait de louper les succès Steam si tu continues ensuite à jouer avec ce pack, mais à mon humble avis ce n'est pas important.
-Changer temporairement la configuration de tes touches, par exemple les remettre sur les valeurs par défaut (ou leur donner une autre configuration personnalisée si c'est déjà le cas), le temps de passer ces boss.
NB possible que débrancher ta manette pour ce passage te permette aussi d'avancer.
Bonne chance

[Ce message a été édité par son auteur pour la dernière fois le 24 novembre 2020 à 00:20]
Image
4136 messages
Voir le profilLien du message Aller en haut de page
Page : 1
Qui est en ligne ?
Aucun utilisateur en ligne dans les 5 dernières minutes.
Anniversaire de Kamilec (35 ans)
Jeux entre forumeurs
Le Tarot des Anciens



Inscrits : yuyu, Threemansking
Interrupted by Hanabi



Inscrits : Acro
SpeciNames



Le Démineur de MSN



Inscrits : Acro